<!DOCTYPE html>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><style>img.lazy{min-height:1px}</style><script async src="https://insightonbusiness.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta charset="UTF-8" />
    <title>
        Insight PublicationsNexGen awards honor Door County young professionals - Insight Publications    </title>

    <link rel="pingback" href="https://insightonbusiness.com/xmlrpc.php" />

    <link rel="shortcut icon" href="/wp-content/themes/Stellar_Responsive/favicon.png" />

    <!--[if lt IE 8]>
        <script>
            var $buoop = {vs:{i:7,f:10,o:12.1,s:4.1},c:2};
            function $buo_f(){
             var e = document.createElement("script");
             e.src = "//browser-update.org/update.js";
             document.body.appendChild(e);
            };
            try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
            catch(e){window.attachEvent("onload", $buo_f)}
        </script>
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="NexGen Door County is seeking nominations to honor community members who shine in their careers and are involved in the local community."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NexGen awards honor Door County young professionals - Insight Publications" />
<meta property="og:description" content="NexGen Door County is seeking nominations to honor community members who shine in their careers and are involved in the local community." />
<meta property="og:url" content="https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/" />
<meta property="og:site_name" content="Insight Publications" />
<meta property="article:publisher" content="https://www.facebook.com/Insightpubs" />
<meta property="article:tag" content="Door County" />
<meta property="article:tag" content="young professionals" />
<meta property="article:section" content="Web Exclusive" />
<meta property="article:published_time" content="2020-03-18T12:30:55+00:00" />
<meta property="og:image" content="https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png" />
<meta property="og:image:secure_url" content="https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NexGen Door County is seeking nominations to honor community members who shine in their careers and are involved in the local community." />
<meta name="twitter:title" content="NexGen awards honor Door County young professionals - Insight Publications" />
<meta name="twitter:site" content="@insightpubs" />
<meta name="twitter:image" content="https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png" />
<meta name="twitter:creator" content="@insightpubs" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://insightonbusiness.com/#organization","name":"Insight on Business","url":"https://insightonbusiness.com/","sameAs":["https://www.facebook.com/Insightpubs","https://www.instagram.com/insightpubs/","https://www.linkedin.com/company/insight-publications","https://www.youtube.com/channel/UCamg67p9SNRoDa1brURFd_Q","https://twitter.com/insightpubs"],"logo":{"@type":"ImageObject","@id":"https://insightonbusiness.com/#logo","url":"https://media.insightonbusiness.com/wp-content/uploads/2019/09/11133452/insight-on-business-login-logo.png","width":1052,"height":291,"caption":"Insight on Business"},"image":{"@id":"https://insightonbusiness.com/#logo"}},{"@type":"WebSite","@id":"https://insightonbusiness.com/#website","url":"https://insightonbusiness.com/","name":"Insight Publications","description":"Connecting Business &amp; People in the New North","publisher":{"@id":"https://insightonbusiness.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://insightonbusiness.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/#primaryimage","url":"https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png","width":225,"height":225},{"@type":"WebPage","@id":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/#webpage","url":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/","inLanguage":"en-US","name":"NexGen awards honor Door County young professionals - Insight Publications","isPartOf":{"@id":"https://insightonbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/#primaryimage"},"datePublished":"2020-03-18T12:30:55+00:00","dateModified":"2020-03-18T12:30:55+00:00","description":"NexGen Door County is seeking nominations to honor community members who shine in their careers and are involved in the local community."},{"@type":"Article","@id":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/#article","isPartOf":{"@id":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/#webpage"},"author":{"@id":"https://insightonbusiness.com/#/schema/person/b9f3ce0a173a48c4b494b638d6d19958"},"headline":"NexGen awards honor Door County young professionals","datePublished":"2020-03-18T12:30:55+00:00","dateModified":"2020-03-18T12:30:55+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/#webpage"},"publisher":{"@id":"https://insightonbusiness.com/#organization"},"image":{"@id":"https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/#primaryimage"},"keywords":"Door County,young professionals","articleSection":"Insight on Business,Web Exclusive"},{"@type":["Person"],"@id":"https://insightonbusiness.com/#/schema/person/b9f3ce0a173a48c4b494b638d6d19958","name":"MaryBeth Matzek","image":{"@type":"ImageObject","@id":"https://insightonbusiness.com/#authorlogo","url":"https://secure.gravatar.com/avatar/711b16fa56ba49cef6a5fdec8d7f1ad4?s=96&d=mm&r=g","caption":"MaryBeth Matzek"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Insight Publications &raquo; Feed" href="https://insightonbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Insight Publications &raquo; Comments Feed" href="https://insightonbusiness.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Insight Publications &raquo; iCal Feed" href="https://insightonbusiness.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Insight Publications &raquo; NexGen awards honor Door County young professionals Comments Feed" href="https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/feed/" />

    <meta property="og:title" content="NexGen awards honor Door County young professionals"/>
    <meta property="og:description" content="Connecting Business &amp; People in the New North"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/"/>
    <meta property="og:site_name" content="Insight Publications"/>
    <meta property="og:image" content="https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png"/>
    <meta property="fb:app_id" content="966242223397117" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-145922872-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-145922872-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='formidable-css'  href='https://insightonbusiness.com/wp-content/plugins/formidable/css/formidableforms.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://insightonbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://insightonbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://insightonbusiness.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://insightonbusiness.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='font-css'  href='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/css/font.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css'  href='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='sprite-css'  href='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/css/sprite.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/css/layout.css' type='text/css' media='all' />
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/insightonbusiness.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/js/jquery.arct.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/js/jquery.ardg.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/js/md5.min.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/slick/slick.min.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/js/html5shiv.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/js/site.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/js/analytics.js'></script>
<link rel='https://api.w.org/' href='https://insightonbusiness.com/wp-json/' />
<link rel='shortlink' href='https://insightonbusiness.com/?p=24906' />
<link rel="alternate" type="application/json+oembed" href="https://insightonbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsightonbusiness.com%2F2020%2F03%2Fnexgen-awards-honor-door-county-young-professionals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://insightonbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finsightonbusiness.com%2F2020%2F03%2Fnexgen-awards-honor-door-county-young-professionals%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.6.2 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:650px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://insightonbusiness.com"><link rel="https://theeventscalendar.com/" href="https://insightonbusiness.com/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
			<style type="text/css" id="wp-custom-css">
			#main-home.iot-home-page table#tech-events {
	display: none!important;
}
#recent-tweets {
	display: none;
}

.gform_wrapper ul.gform_fields li.gfield {
	margin-top:16px!important;
	padding-top:10px!important;
}

.gform_wrapper .top_label .gfield_label, .gform_wrapper legend.gfield_label {
	margin-bottom:0px!important;
}

.gform_wrapper.gf_browser_chrome .gfield_checkbox li input, .gform_wrapper.gf_browser_chrome .gfield_checkbox li input[type=checkbox], .gform_wrapper.gf_browser_chrome .gfield_radio li input[type=radio] {
	margin-top:0px!important;
}

#gform_wrapper_38 {
	display:block !important;
}


/* Event Calendar */

#tribe-events .tribe-events-button, #tribe-events .tribe-events-button:hover, #tribe_events_filters_wrapper input[type=submit], .tribe-events-button, .tribe-events-button.tribe-active:hover, .tribe-events-button.tribe-inactive, .tribe-events-button:hover, .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-], .tribe-events-calendar td.tribe-events-present div[id*=tribe-events-daynum-]>a {
	background-color: #108CCA;
	border-radius:0px;
}

.tribe-events-event-meta address.tribe-events-address, .tribe-events-list .tribe-events-venue-details {
	font-style: normal!important;
}

.tribe-country-name, .tribe-events-event-url-label, .tribe-events-event-url {
	display:none!important;
}
#frm_section_137-0{
	display:none;
}
/*.frm_add_form_row.frm_button.frm_hidden {
    display: inline;
}*/
#frm_field_137_container{
	display:none;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-24906 single-format-standard theme-Stellar_Responsive woocommerce-no-js tribe-no-js tribe-bar-is-disabled elementor-default">

<!--Mobile Menu HTML-->
<nav id="mobile-menu-wrap">
    <!--Content of the mobile menu, all content should be within #mobile-menu-interior-wrap.-->
    <div id="mobile-menu-interior-wrap">
        <!--This mobile menu needs to be created in WordPress-->
        <div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-14461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14461"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-14469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14469"><a href="https://insightonbusiness.com/about/missionvision/">Mission/Vision</a></li>
	<li id="menu-item-14470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14470"><a href="https://insightonbusiness.com/about/our-story/">Our Story</a></li>
	<li id="menu-item-14471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14471"><a href="https://insightonbusiness.com/about/staff/">Staff</a></li>
	<li id="menu-item-14473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14473"><a href="https://insightonbusiness.com/contact/">Contact</a></li>
	<li id="menu-item-14474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14474"><a href="https://insightonbusiness.com/about/media-kit/">Media Kit</a></li>
	<li id="menu-item-14475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14475"><a href="https://insightonbusiness.com/about/editorial-calendar/">Editorial Calendar 2020</a></li>
	<li id="menu-item-14476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14476"><a href="https://insightonbusiness.com/about/custom-publishing/">Custom Publishing</a></li>
	<li id="menu-item-14477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14477"><a href="https://insightonbusiness.com/about/partnerships/">Partnerships</a></li>
</ul>
</li>
<li id="menu-item-14479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14479"><a href="https://insightonbusiness.com/home/back-issues/">Back Issues</a></li>
<li id="menu-item-14478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14478"><a href="https://insightonbusiness.com/insight-on-manufacturing/back-issues/">Back Issues</a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14463"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-14499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14499"><a href="https://insightonbusiness.com/home/cover-story-videos/">Cover Story Videos</a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14464"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-14482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14482"><a target="_blank" rel="noopener noreferrer" href="http://www.manufacturingfirst.com/">Manufacturing First &#8211; 10/30/19</a></li>
	<li id="menu-item-24193" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24193"><a href="https://insightonbusiness.com/event/indevelopment/">InDevelopment &#8211; 3/18/20</a></li>
	<li id="menu-item-24192" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24192"><a href="https://insightonbusiness.com/event/women/">Women of Influence Awards &#8211; 3/31/20</a></li>
	<li id="menu-item-24745" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24745"><a href="https://insightonbusiness.com/event/insight-innovation-awards/">Insight Innovation Awards &#8211; 5/14/20</a></li>
	<li id="menu-item-22252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22252"><a href="https://insightonbusiness.com/events/security/">Cybersecurity Symposium</a></li>
	<li id="menu-item-19330" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19330"><a href="https://insightonbusiness.com/events/ma/">Mergers and Acquisitions Forum</a></li>
</ul>
</li>
<li id="menu-item-14465" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14465"><a href="https://insightonbusiness.com/latest-news/">Latest News</a></li>
<li id="menu-item-15993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15993"><a href="https://insightonbusiness.com/category/guest-insights/">Guest Insights</a></li>
<li id="menu-item-14483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14483"><a href="/business_articles/">Articles</a></li>
<li id="menu-item-14484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14484"><a href="/mfg_articles/">Articles</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="/technology_articles/">Articles</a></li>
<li id="menu-item-14467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14467"><a href="https://insightonbusiness.com/">Insight on Business</a></li>
<li id="menu-item-14468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14468"><a href="https://insightonbusiness.com/insight-on-manufacturing/">Insight on Manufacturing</a></li>
<li id="menu-item-20315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20315"><a href="https://insightonbusiness.com/insight-on-technology/">Insight on Technology</a></li>
</ul></div>        <div id="mobile-menu-address">
            <a href="" target="_blank" id="mobile-new-north" class="icon-new-north-mobile"></a>
            400 N. Richmond St.<br>
            Suite B Appleton, WI 54911 <a href="https://www.google.com/maps/place/400+N+Richmond+St,+Appleton,+WI+54911/@44.265214,-88.4168047,17z/data=!3m1!4b1!4m2!3m1!1s0x8803b73b5068c58d:0x5f233cf78a541ace" target="_blank">[map]</a><br>
            Phone: <a href="tel:(920) 882-0491">(920) 882-0491</a>
        </div>
    </div>
</nav>
<div id="outer-page-wrapper">


    
            <div id="top-slider" class="container">
            <div id="top-slider-wrapper">
                <div class="icon-advertisement"></div>
                <div class="g g-2"><div class="g-dyn a-275 c-1"><a class="gofollow" data-track="Mjc1LDIsMSw2MDA=" href="https://appliedcomputing.wisconsin.edu/get-apc-guide-uwo/?lead_source=UW-OSWebsiteReferral&utm_source=UW-OSWebsiteReferral&utm_medium=referral"target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/uploads/2020/03/UWO_12681-Applied-Computing-Ad-banner-2.jpg" /></a></div><div class="g-dyn a-271 c-2"><a class="gofollow" data-track="MjcxLDIsMSw2MDA=" href="https://www.wmep.org/"target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/uploads/2020/01/WMEP-Insight-IOM-Ad-650-90.jpg" /></a></div></div>	                <!--<div class="icon-close"></div>-->
            </div>
        </div>
    
    <div id="mobile-menu-button" class="sprite"></div>

    <div class="container" id="header">
        <div class="row">
            <div class="twelve">
                <header>
                                    <a href="/"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/images/logos/insight.png" id="main-logo"></a>
                                </header>
                <form method="get" class="searchform" action="https://insightonbusiness.com/">
                    <input type="text" class="field s" name="s" placeholder="" />
                    <input type="submit" class="submit icon-mag-glass searchsubmit" name="submit" value="" />
                </form>
                <nav id="top-navigation">
                    <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://insightonbusiness.com/contact/">Contact</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://insightonbusiness.com/advertise/">Advertise</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://insightonbusiness.com/subscribe/">Subscribe</a></li>
</ul></div>                </nav>
                <div class="clear"></div>
            </div>
            <div class="clear"></div>
        </div>
        <div id="main-nav-container">
            <nav class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="#">About</a></li>
<li id="menu-item-21701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21701"><a href="#">Back Issues</a></li>
<li id="menu-item-14402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14402"><a href="#">Videos</a></li>
<li id="menu-item-14403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14403"><a href="#">Events</a></li>
<li id="menu-item-14010" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14010"><a href="https://insightonbusiness.com/latest-news/">Latest News</a></li>
<li id="menu-item-15992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15992"><a href="https://insightonbusiness.com/category/guest-insights/">Guest Insights</a></li>
<li id="menu-item-14009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14009"><a href="/business_articles/">Articles</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14556"><a href="/mfg_articles/">Articles</a></li>
<li id="menu-item-20053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20053"><a href="/technology_articles/">Articles</a></li>
<li id="menu-item-14400" class="icon-iob float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14400"><a href="https://insightonbusiness.com/">Insight on Business</a></li>
<li id="menu-item-69" class="icon-iom float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://insightonbusiness.com/insight-on-manufacturing/">Insight on Manufacturing</a></li>
<li id="menu-item-20314" class="icon-iot float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-20314"><a href="https://insightonbusiness.com/insight-on-technology/">Insight on Technology</a></li>
</ul></nav>        </div>
                <div class="dropdown row standard-animation" id="about">
            <h2>About</h2>
            <div class="menu-left-col">
                <div
                    class="menu-image lazy"
                    style="
                        background-size: cover;
                        background-position: center;
                    " data-bg="url(https://media.insightonbusiness.com/wp-content/uploads/2019/02/11134135/Team_photo_web_2018_resize.jpg)"
                ></div>
                <p>With “Connecting minds, creating insights” our mission, <em>Insight </em>offers dynamic, creative platforms for sharing business news and information in Northeast Wisconsin — from magazines and events to digital messaging and marketing partnerships.</p>
            </div>
            <div class="menu-right-col">
                <div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://insightonbusiness.com/about/missionvision/">Mission/Vision</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://insightonbusiness.com/about/media-kit/">Media Kit</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://insightonbusiness.com/about/our-story/">Our Story</a></li>
<li id="menu-item-14413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14413"><a href="https://insightonbusiness.com/about/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://insightonbusiness.com/about/staff/">Staff</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://insightonbusiness.com/about/custom-publishing/">Custom Publishing</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://insightonbusiness.com/about/partnerships/">Partnerships</a></li>
<li id="menu-item-18548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18548"><a href="https://insightonbusiness.com/advertise/anniversary-issue/2018-anniversary-celebrations/">Anniversary Celebrations</a></li>
</ul></div>            </div>
        </div>
        <div class="dropdown row standard-animation one-col" id="back-issues">
            <h2>Back Issues</h2>
            <div class="menu-left-col">
                <div
                    class="menu-image lazy"
                    style="
                        background-size: cover;
                        background-position: center;
                    " data-bg="url(https://media.insightonbusiness.com/wp-content/uploads/2019/04/11133955/insight-i-logo.jpg)"
                ></div>
                <p>Back issues for our three publications are available to view using our digital publishing format. Simply select the publication from the list to the right, then click on the desired back issue.</p>
            </div>
            <div class="menu-right-col">
                <div class="menu-back-issues-container"><ul id="menu-back-issues" class="menu"><li id="menu-item-21702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21702"><a href="/home/back-issues/">Insight on Business</a></li>
<li id="menu-item-21703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21703"><a href="/insight-on-manufacturing/back-issues/">Insight on Manufacturing</a></li>
<li id="menu-item-21704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21704"><a href="/insight-on-technology/back-issues/">Insight on Technology</a></li>
</ul></div>            </div>
        </div>
        <div class="dropdown row standard-animation one-col" id="videos">
            <h2>Videos</h2>
            <div class="menu-left-col">
                <div
                    class="menu-image lazy"
                    style="
                        background: url();
                        background-size: cover;
                        background-position: center;
                    " data-bg=""
                ></div>
                <p>View our most recent cover story. <a href="../home/cover-story-videos/">Click here</a></p>
            </div>
            <div class="menu-right-col">
                <div class="menu-videos-container"><ul id="menu-videos" class="menu"><li id="menu-item-14386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14386"><a href="https://insightonbusiness.com/home/cover-story-videos/">Cover Story Videos</a></li>
</ul></div>            </div>
        </div>
        <div class="dropdown row standard-animation one-col" id="events">
            <h2>Events</h2>
            <div class="menu-left-col">
                <div
                    class="menu-image lazy"
                    style="
                        background-size: cover;
                        background-position: center;
                    " data-bg="url(https://media.insightonbusiness.com/wp-content/uploads/2015/11/11133902/Manufacturing_First_Logo_Resize.jpg)"
                ></div>
                <p>View our upcoming events.</p>
            </div>
            <div class="menu-right-col">
                <div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-24195" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24195"><a href="https://insightonbusiness.com/event/indevelopment/">InDevelopment &#8211; 3/18/20</a></li>
<li id="menu-item-24194" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24194"><a href="https://insightonbusiness.com/event/women/">Women of Influence Awards &#8211; 3/31/20</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24740"><a href="https://insightonbusiness.com/event/insight-innovation-awards/">Insight Innovation Awards &#8211; 5/14/20</a></li>
<li id="menu-item-22250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22250"><a href="https://insightonbusiness.com/events/security/">Cybersecurity Symposium</a></li>
<li id="menu-item-19331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19331"><a href="https://insightonbusiness.com/events/ma/">Mergers and Acquisitions Forum</a></li>
<li id="menu-item-14397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14397"><a target="_blank" rel="noopener noreferrer" href="https://www.manufacturingfirst.com/">Manufacturing First</a></li>
</ul></div>            </div>
        </div>
        <!--<div class="dropdown row standard-animation one-col" id="articles">
            <h2>Articles</h2>
            <div class="menu-left-col">
                <div
                    class="menu-image lazy"
                    style="
                        background: url();
                        background-size: cover;
                        background-position: center;
                    " data-bg=""
                ></div>
                            </div>
            <div class="menu-right-col">
                <div class="menu-about-container"><ul id="menu-about-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://insightonbusiness.com/about/missionvision/">Mission/Vision</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://insightonbusiness.com/about/media-kit/">Media Kit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://insightonbusiness.com/about/our-story/">Our Story</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14413"><a href="https://insightonbusiness.com/about/editorial-calendar/">Editorial Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://insightonbusiness.com/about/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://insightonbusiness.com/about/custom-publishing/">Custom Publishing</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://insightonbusiness.com/about/partnerships/">Partnerships</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18548"><a href="https://insightonbusiness.com/advertise/anniversary-issue/2018-anniversary-celebrations/">Anniversary Celebrations</a></li>
</ul></div>            </div>
        </div>-->
                <div class="clear"></div>
    </div><!--End Header Container-->

    <div class="container" id="condensed-header">
        <div class="row">
                            <a href="/" class="icon-condensed-logo"></a>
                                        <a href="/" class="icon-mobile-logo"></a>
                        <div class="icon-mag-glass" id="search-btn"></div>
            <div class="icon-mobile-menu-btn"></div>
            <div id="condensed-menu-container">
                <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://insightonbusiness.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://insightonbusiness.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://insightonbusiness.com/subscribe/">Subscribe</a></li>
</ul></div>                <div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="#">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21701"><a href="#">Back Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14402"><a href="#">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14403"><a href="#">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14010"><a href="https://insightonbusiness.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15992"><a href="https://insightonbusiness.com/category/guest-insights/">Guest Insights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14009"><a href="/business_articles/">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14556"><a href="/mfg_articles/">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20053"><a href="/technology_articles/">Articles</a></li>
<li class="icon-iob float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14400"><a href="https://insightonbusiness.com/">Insight on Business</a></li>
<li class="icon-iom float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://insightonbusiness.com/insight-on-manufacturing/">Insight on Manufacturing</a></li>
<li class="icon-iot float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-20314"><a href="https://insightonbusiness.com/insight-on-technology/">Insight on Technology</a></li>
</ul></div>            </div>
            <div class="clear"></div>
            <form method="get" class="searchform standard-animation" action="https://insightonbusiness.com/">
                <input type="text" class="field s" name="s" placeholder="" />
                <input type="submit" class="submit icon-mag-glass searchsubmit" name="submit" value="" />
            </form>
            <div class="icon-mobile-menu-arrow standard-animation"></div>
        </div>
    </div>

    <div class="container" id="mobile-header">
        <div class="row">
                            <a href="/" class="icon-condensed-logo"></a>
                                        <a href="/" class="icon-mobile-logo"></a>
                        <div class="icon-mag-glass" id="search-btn-mobile"></div>
            <div class="icon-mobile-menu-btn"></div>
            <div class="clear"></div>
            <form method="get" class="searchform standard-animation" action="https://insightonbusiness.com/">
                <input type="text" class="field s" name="s" placeholder="" />
                <input type="submit" class="submit icon-mag-glass searchsubmit" name="submit" value="" />
            </form>
            <div class="icon-mobile-menu-arrow standard-animation"></div>
        </div>
    </div>

<div class="container client-content" id="main">
    <div class="row">
        <div class="eight">
            

        <article id="post-24906" class="single-post">

            <header>
                <h1>NexGen awards honor Door County young professionals</h1>
                
                <div class="posted">
                    Posted on Mar 18, 2020 :: <a href="https://insightonbusiness.com/category/insight-on-business/" rel="category tag">Insight on Business</a>, <a href="https://insightonbusiness.com/category/web-exclusive/" rel="category tag">Web Exclusive</a>                </div>
            </header>

            <div class="author-panel">
                <div class="author-thumbnail">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src="https://secure.gravatar.com/avatar/711b16fa56ba49cef6a5fdec8d7f1ad4?s=96&#038;d=mm&#038;r=g" width="96" height="96" alt="Avatar" class="avatar avatar-96 wp-user-avatar-96wp-user-avatar wp-user-avatar- alignnone photo avatar-default lazy" />                </div>
                <div class="author-posted posted">
                    <div class="posted">
                                            Posted by <a href="https://insightonbusiness.com/author/marybeth-matzek/" title="Posts by MaryBeth Matzek" rel="author">MaryBeth Matzek</a> of Insight Publications
                                    </div>
                <div class="clear"></div>
            </div>

            <p><a href="https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png"><img class=" wp-image-24907 alignleft lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20167%20167'%3E%3C/svg%3E" data-src="https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png" alt="" width="167" height="167" data-srcset="https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png 225w, https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen-150x150.png 150w, https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen-100x100.png 100w" data-sizes="(max-width: 167px) 100vw, 167px" /></a>NexGen Door County is seeking nominations to honor community members who shine in their careers and are involved in the local community.</p>
<p>The nominations deadline is March 27, with winners being recognized at the fourth annual ypAwards at Horseshoe Bay Golf Club in Egg Harbor on April 24.</p>
<p>The Rising Star award honors an individual between the ages of 18 and 30 who brings energy, aptitude and enthusiasm to the workplace, serves the community and exhibits potential to contribute toward a better Door County future.</p>
<p>The Shining Star award honors an individual between the ages of 31 and 40 who has demonstrated sustained community involvement and leadership, achieved professional successes and serves as a mentor for the next generation of Door County residents.</p>
<p>The selection committee considers professional achievement, community involvement and leadership at work and in the community.</p>
<p>The nomination forms for the Rising Star Award and the Shining Star Award are <a href="https://secureservercdn.net/50.62.88.95/a73.4eb.myftpupload.com/wp-content/uploads/2020/03/Rising-Star-award-criteria-2020-2.pdf">here</a>. Contact Tyler Pluff at <a href="about:blank"><span class="__cf_email__" data-cfemail="6f1b1f031a09092f1f0601040a1d1b030e1809061d02410c0002">[email&#160;protected]</span></a> for more information.</p>

            <div id="social-media-share">
                <a href="https://www.facebook.com/sharer.php?u=https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/" class="icon-facebook-share" target="_blank"></a>
                <a href="https://twitter.com/?status=NexGen Door County is seeking nominations to honor community members who shine in their careers and are involved in the local community. The nominations deadline is March 27, with winners being recognized at the fourth annual ypAwards at Horseshoe Bay Golf Club in Egg Harbor..." class="icon-twitter-share" target="_blank"></a>
                <a href="https://www.linkedin.com/shareArticle?min=true&url=https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/&title=NexGen awards honor Door County young professionals&summary=NexGen Door County is seeking nominations to honor community members who shine in their careers and are involved in the local community. The nominations deadline is March 27, with winners being recognized at the fourth annual ypAwards at Horseshoe Bay Golf Club in Egg Harbor..." class="icon-linkedin-share" target="_blank"></a>
                <div class="clear"></div>
            </div>

            
            
        </article>

        




	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/nexgen-awards-honor-door-county-young-professionals/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=nexgen-awards-honor-door-county-young-professionals#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insightonbusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><fieldset><div><label for="comment">Comment<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></fieldset><div><label for="author">Name<span class="required">*</span></label> <input id="author" name="author"  type="text" value="" size="30" aria-required='true' /></div>
<div><label for="email">Email<span class="required">*</span></label> <input id="email" name="email"  type="email" value="" size="30" aria-required='true' /></div>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='24906' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</a><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="95e3e70d04" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p></form>	</div><!-- #respond -->
	
        </div>
        <div class="four last client-content" id="sidebar">
            <div id="side-sort-by" class="page-panel">
                <h3>Sort By</h3>
                <div id="categories">
                    <select name="category-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
                        <option value="">Categories</option>
                        <option value="/category/archives/general">General</option><option value="/category/archives/guest-insights">Guest Insights</option><option value="/category/archives/insight-on-business">Insight on Business</option><option value="/category/archives/insight-on-manufacturing">Insight on Manufacturing</option><option value="/category/archives/insight-on-technology">Insight on Technology</option><option value="/category/archives/web-exclusive">Web Exclusive</option><option value="/category/archives/young-professional-insights">Young Professional Insights</option>                    </select>
                </div>
                <div id="archives">
                    <select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
                        <option value="">Archives</option>
                        	<option value='https://insightonbusiness.com/2020/03/'> March 2020 </option>
	<option value='https://insightonbusiness.com/2020/02/'> February 2020 </option>
	<option value='https://insightonbusiness.com/2020/01/'> January 2020 </option>
	<option value='https://insightonbusiness.com/2019/12/'> December 2019 </option>
	<option value='https://insightonbusiness.com/2019/11/'> November 2019 </option>
	<option value='https://insightonbusiness.com/2019/10/'> October 2019 </option>
	<option value='https://insightonbusiness.com/2019/09/'> September 2019 </option>
	<option value='https://insightonbusiness.com/2019/08/'> August 2019 </option>
	<option value='https://insightonbusiness.com/2019/07/'> July 2019 </option>
	<option value='https://insightonbusiness.com/2019/06/'> June 2019 </option>
	<option value='https://insightonbusiness.com/2019/05/'> May 2019 </option>
	<option value='https://insightonbusiness.com/2019/04/'> April 2019 </option>
	<option value='https://insightonbusiness.com/2019/03/'> March 2019 </option>
	<option value='https://insightonbusiness.com/2019/02/'> February 2019 </option>
	<option value='https://insightonbusiness.com/2019/01/'> January 2019 </option>
	<option value='https://insightonbusiness.com/2018/12/'> December 2018 </option>
	<option value='https://insightonbusiness.com/2018/11/'> November 2018 </option>
	<option value='https://insightonbusiness.com/2018/10/'> October 2018 </option>
	<option value='https://insightonbusiness.com/2018/09/'> September 2018 </option>
	<option value='https://insightonbusiness.com/2018/08/'> August 2018 </option>
	<option value='https://insightonbusiness.com/2018/07/'> July 2018 </option>
	<option value='https://insightonbusiness.com/2018/06/'> June 2018 </option>
	<option value='https://insightonbusiness.com/2018/05/'> May 2018 </option>
	<option value='https://insightonbusiness.com/2018/04/'> April 2018 </option>
	<option value='https://insightonbusiness.com/2018/03/'> March 2018 </option>
	<option value='https://insightonbusiness.com/2018/02/'> February 2018 </option>
	<option value='https://insightonbusiness.com/2018/01/'> January 2018 </option>
	<option value='https://insightonbusiness.com/2017/12/'> December 2017 </option>
	<option value='https://insightonbusiness.com/2017/11/'> November 2017 </option>
	<option value='https://insightonbusiness.com/2017/10/'> October 2017 </option>
	<option value='https://insightonbusiness.com/2017/09/'> September 2017 </option>
	<option value='https://insightonbusiness.com/2017/08/'> August 2017 </option>
	<option value='https://insightonbusiness.com/2017/07/'> July 2017 </option>
	<option value='https://insightonbusiness.com/2017/06/'> June 2017 </option>
	<option value='https://insightonbusiness.com/2017/05/'> May 2017 </option>
	<option value='https://insightonbusiness.com/2017/03/'> March 2017 </option>
	<option value='https://insightonbusiness.com/2017/02/'> February 2017 </option>
	<option value='https://insightonbusiness.com/2017/01/'> January 2017 </option>
	<option value='https://insightonbusiness.com/2016/12/'> December 2016 </option>
	<option value='https://insightonbusiness.com/2016/11/'> November 2016 </option>
	<option value='https://insightonbusiness.com/2016/10/'> October 2016 </option>
	<option value='https://insightonbusiness.com/2016/09/'> September 2016 </option>
	<option value='https://insightonbusiness.com/2016/08/'> August 2016 </option>
	<option value='https://insightonbusiness.com/2016/05/'> May 2016 </option>
	<option value='https://insightonbusiness.com/2016/04/'> April 2016 </option>
	<option value='https://insightonbusiness.com/2016/03/'> March 2016 </option>
	<option value='https://insightonbusiness.com/2016/02/'> February 2016 </option>
	<option value='https://insightonbusiness.com/2016/01/'> January 2016 </option>
	<option value='https://insightonbusiness.com/2015/11/'> November 2015 </option>
	<option value='https://insightonbusiness.com/2015/10/'> October 2015 </option>
	<option value='https://insightonbusiness.com/2015/09/'> September 2015 </option>
	<option value='https://insightonbusiness.com/2015/08/'> August 2015 </option>
	<option value='https://insightonbusiness.com/2015/05/'> May 2015 </option>
	<option value='https://insightonbusiness.com/2015/04/'> April 2015 </option>
	<option value='https://insightonbusiness.com/2014/12/'> December 2014 </option>
	<option value='https://insightonbusiness.com/2014/10/'> October 2014 </option>
	<option value='https://insightonbusiness.com/2014/09/'> September 2014 </option>
	<option value='https://insightonbusiness.com/2014/08/'> August 2014 </option>
	<option value='https://insightonbusiness.com/2014/07/'> July 2014 </option>
	<option value='https://insightonbusiness.com/2014/06/'> June 2014 </option>
	<option value='https://insightonbusiness.com/2014/05/'> May 2014 </option>
	<option value='https://insightonbusiness.com/2014/04/'> April 2014 </option>
	<option value='https://insightonbusiness.com/2014/03/'> March 2014 </option>
	<option value='https://insightonbusiness.com/2014/02/'> February 2014 </option>
	<option value='https://insightonbusiness.com/2014/01/'> January 2014 </option>
	<option value='https://insightonbusiness.com/2013/12/'> December 2013 </option>
	<option value='https://insightonbusiness.com/2013/11/'> November 2013 </option>
	<option value='https://insightonbusiness.com/2013/10/'> October 2013 </option>
	<option value='https://insightonbusiness.com/2013/09/'> September 2013 </option>
	<option value='https://insightonbusiness.com/2013/08/'> August 2013 </option>
	<option value='https://insightonbusiness.com/2013/07/'> July 2013 </option>
	<option value='https://insightonbusiness.com/2013/06/'> June 2013 </option>
	<option value='https://insightonbusiness.com/2013/05/'> May 2013 </option>
	<option value='https://insightonbusiness.com/2013/04/'> April 2013 </option>
	<option value='https://insightonbusiness.com/2013/03/'> March 2013 </option>
	<option value='https://insightonbusiness.com/2013/02/'> February 2013 </option>
	<option value='https://insightonbusiness.com/2013/01/'> January 2013 </option>
	<option value='https://insightonbusiness.com/2012/12/'> December 2012 </option>
	<option value='https://insightonbusiness.com/2012/11/'> November 2012 </option>
	<option value='https://insightonbusiness.com/2012/10/'> October 2012 </option>
	<option value='https://insightonbusiness.com/2012/09/'> September 2012 </option>
	<option value='https://insightonbusiness.com/2012/08/'> August 2012 </option>
	<option value='https://insightonbusiness.com/2012/07/'> July 2012 </option>
	<option value='https://insightonbusiness.com/2012/06/'> June 2012 </option>
	<option value='https://insightonbusiness.com/2012/05/'> May 2012 </option>
	<option value='https://insightonbusiness.com/2012/04/'> April 2012 </option>
	<option value='https://insightonbusiness.com/2012/03/'> March 2012 </option>
	<option value='https://insightonbusiness.com/2012/02/'> February 2012 </option>
	<option value='https://insightonbusiness.com/2012/01/'> January 2012 </option>
	<option value='https://insightonbusiness.com/2011/12/'> December 2011 </option>
	<option value='https://insightonbusiness.com/2011/11/'> November 2011 </option>
	<option value='https://insightonbusiness.com/2011/10/'> October 2011 </option>
	<option value='https://insightonbusiness.com/2011/09/'> September 2011 </option>
	<option value='https://insightonbusiness.com/2011/08/'> August 2011 </option>
	<option value='https://insightonbusiness.com/2011/07/'> July 2011 </option>
	<option value='https://insightonbusiness.com/2011/06/'> June 2011 </option>
	<option value='https://insightonbusiness.com/2011/05/'> May 2011 </option>
	<option value='https://insightonbusiness.com/2011/04/'> April 2011 </option>
	<option value='https://insightonbusiness.com/2011/03/'> March 2011 </option>
	<option value='https://insightonbusiness.com/2011/02/'> February 2011 </option>
	<option value='https://insightonbusiness.com/2011/01/'> January 2011 </option>
	<option value='https://insightonbusiness.com/2010/12/'> December 2010 </option>
	<option value='https://insightonbusiness.com/2010/11/'> November 2010 </option>
	<option value='https://insightonbusiness.com/2010/10/'> October 2010 </option>
	<option value='https://insightonbusiness.com/2010/09/'> September 2010 </option>
	<option value='https://insightonbusiness.com/2010/08/'> August 2010 </option>
	<option value='https://insightonbusiness.com/2010/07/'> July 2010 </option>
	<option value='https://insightonbusiness.com/2010/06/'> June 2010 </option>
	<option value='https://insightonbusiness.com/2010/05/'> May 2010 </option>
	<option value='https://insightonbusiness.com/2010/04/'> April 2010 </option>
	<option value='https://insightonbusiness.com/2010/03/'> March 2010 </option>
	<option value='https://insightonbusiness.com/2010/02/'> February 2010 </option>
	<option value='https://insightonbusiness.com/2010/01/'> January 2010 </option>
	<option value='https://insightonbusiness.com/2009/12/'> December 2009 </option>
	<option value='https://insightonbusiness.com/2009/11/'> November 2009 </option>
	<option value='https://insightonbusiness.com/2009/10/'> October 2009 </option>
	<option value='https://insightonbusiness.com/2009/07/'> July 2009 </option>
                    </select>
                </div>
            </div>
            
<div id="recent-posts" class="page-panel">
            <div class="side-article">

            <div
                class="author-thumbnail lazy"
                                    style="
                        background-size: cover;
                        background-position: center;
                    " data-bg="url('https://media.insightonbusiness.com/wp-content/uploads/2020/01/14123657/WEDC_blue-logo_med.jpg')"
                            >
            </div>
            <div class="right-article">
                <h3><a href="https://insightonbusiness.com/2020/03/wedc-creates-small-business-20-20-grant-program/">WEDC creates Small Business 20/20 grant program</a></h3>
                <span class="posted">
                    Posted on Mar 18, 2020 by <a href="https://insightonbusiness.com/author/marybeth-matzek/" title="Posts by MaryBeth Matzek" rel="author">MaryBeth Matzek</a>                </span>
            </div>
            <div class="clear"></div>
        </div>
            <div class="side-article">

            <div
                class="author-thumbnail lazy"
                                    style="
                        background-size: cover;
                        background-position: center;
                    " data-bg="url('https://media.insightonbusiness.com/wp-content/uploads/2020/03/18101335/2019-coronavirus.jpeg')"
                            >
            </div>
            <div class="right-article">
                <h3><a href="https://insightonbusiness.com/2020/03/foundations-launch-covid-19-funds-to-help-nonprofits/">Foundations launch COVID-19 funds to help nonprofits</a></h3>
                <span class="posted">
                    Posted on Mar 18, 2020 by <a href="https://insightonbusiness.com/author/marybeth-matzek/" title="Posts by MaryBeth Matzek" rel="author">MaryBeth Matzek</a>                </span>
            </div>
            <div class="clear"></div>
        </div>
            <div class="side-article">

            <div
                class="author-thumbnail lazy"
                                    style="
                        background-size: cover;
                        background-position: center;
                    " data-bg="url('https://media.insightonbusiness.com/wp-content/uploads/2020/03/18073140/nexgen.png')"
                            >
            </div>
            <div class="right-article">
                <h3><a href="https://insightonbusiness.com/2020/03/nexgen-awards-honor-door-county-young-professionals/">NexGen awards honor Door County young professionals</a></h3>
                <span class="posted">
                    Posted on Mar 18, 2020 by <a href="https://insightonbusiness.com/author/marybeth-matzek/" title="Posts by MaryBeth Matzek" rel="author">MaryBeth Matzek</a>                </span>
            </div>
            <div class="clear"></div>
        </div>
    </div>
                            <div id="side-a" class="page-panel">
                    <div class="g g-1"><div class="g-dyn a-273 c-1"><a class="gofollow" data-track="MjczLDEsMSw2MDA=" href="https://snc.edu/mba/"target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/uploads/2020/02/St-Norbert-tile-ad.gif" /></a></div><div class="g-dyn a-277 c-2"><a class="gofollow" data-track="Mjc3LDEsMSw2MDA=" href="https://insightonbusiness.com/event/indevelopment/"target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/uploads/2020/03/INDEVELOPMENT_Tile_postpone.jpg" /></a></div><div class="g-dyn a-276 c-3"><a class="gofollow" data-track="Mjc2LDEsMSw2MDA=" href="https://insightonbusiness.com/contest/"target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/uploads/2020/03/Contest_CopperRock_0320_web.jpg" /></a></div><div class="g-dyn a-278 c-4"><a class="gofollow" data-track="Mjc4LDEsMSw2MDA=" href="https://www.crmeyer.com/"target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/uploads/2020/03/CRMeyer_Tile_IOMAd_352x352_Mar20-1.jpg" /></a></div></div>                    <div class="a-tab">Advertisement</div>
                </div>
                    </div>
        <div class="clear"></div>
    </div>
</div>


    <div class="container" id="footer">
        <div class="row">
            <footer>
                <a href="/" class="icon-footer-logo"></a>
                <div id="footer-issues">
                                        <div class="footer-issue">
                        <div
                            class="issue-cover lazy"
                            style="background-size:cover;background-position:center;" data-bg="url(https://media.insightonbusiness.com/wp-content/uploads/2015/11/02094830/March-20-INS_01_Ahern-CVR_web.jpg)"
                        ></div>
                        <h2>Insight on Business</h2>
                        <a href="http://www.insightdigital.biz/i/1216212-march-2020" target="_blank">View</a> | <a href="/subscribe/">Subscribe</a>
                    </div>
                    <div class="footer-issue">
                        <div
                            class="issue-cover lazy"
                            style="background-size:cover;background-position:center;" data-bg="url(https://media.insightonbusiness.com/wp-content/uploads/2020/03/10135254/0320_March_IOM_Cover.jpg)"
                        ></div>
                        <h2>Insight on Manufacturing</h2>
                        <a href="http://www.insightdigital.biz/i/1220064-march-2020" target="_blank">View</a> | <a href="/subscribe/">Subscribe</a>
                    </div>
                    <div class="footer-issue">
                        <div
                            class="issue-cover lazy"
                            style="background-size:cover;background-position:center;" data-bg="url(https://media.insightonbusiness.com/wp-content/uploads/2015/11/03104716/0120_IOT_February_2020_Cover_web.jpg)"
                        ></div>
                        <h2>Insight on Technology</h2>
                        <a href="http://www.insightdigital.biz/i/1205601-february-2020" target="_blank">View</a> | <a href="/subscribe/">Subscribe</a>
                    </div>
                </div>
                <div id="bottom-footer">
                    <div id="bottom-left-footer" class="footer-column">
                        400 N. Richmond St., Suite B Appleton, WI 54911 <a href="https://goo.gl/maps/BcA8B2a7Zfq" target="_blank">[map]</a><br>
                        Phone: <a href="tel:(920) 882-0491">(920) 882-0491</a> | <a href="/contact/">Contact Us</a>
                                                    <div id="footer-sm">
                                <a href="https://www.facebook.com/Insightpubs" target="_blank" class="icon-facebook-footer"></a>
                                <a href="https://www.linkedin.com/company/insight-publications" target="_blank" class="icon-linkedin-footer"></a>
                                <a href="https://twitter.com/insightpubs" target="_blank" class="icon-twitter-footer"></a>
                                <a href="https://www.instagram.com/insightpubs/" target="_blank" class="icon-instagram-footer"></a>
                                <a href="https://www.youtube.com/channel/UCamg67p9SNRoDa1brURFd_Q" target="_blank" class="icon-youtube-footer"></a>
                            </div>
                                            </div>
                    <div id="bottom-middle-footer" class="footer-column">
                        <div id="google_translate_element"></div>
                        <!-- Begin Google Translate scripts -->
                        <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
                            function googleTranslateElementInit() {
                                new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.VERTICAL}, 'google_translate_element');
                            }
                        </script>
                        <script type="text/javascript"
                                src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit">
                        </script>
                        <!-- End Google Translate scripts -->
                    </div>
                    <div id="bottom-right-footer" class="footer-column">
                        &copy; 2020 INSIGHT Business-to-Business Publication. All Rights Reserved.<br>
                        <!-- Website Design and Development by <a href="https://stellarbluetechnologies.com" target="_blank">Stellar Blue Technologies</a>. -->
                    </div>
                    <div class="clear"></div>
                </div>
            </footer>
        </div>
    </div><!--End Footer Container-->

    <div id="modal-video" title="click to close">
        <div id="modal-inner-video" class="inner-modal">
            <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://insightonbusiness.com/wp-content/themes/Stellar_Responsive/images/video-callout.png" alt="" class="video-callout lazy">
            <div class="icon-close modal-close"></div>
            <div id="video-wrapper"></div>
        </div>
    </div>

</div><!--End Outer Page Wrapper-->

    		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/insightonbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/insightonbusiness.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/insightonbusiness.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2356153e7b83d8df5e339d58029fa597","fragment_name":"wc_fragments_2356153e7b83d8df5e339d58029fa597","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/twitget/js/moment.js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/twitget/js/langs.min.js'></script>
<script async="async" type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/akismet/_inc/form.js'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 5000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 5000 });
}
});
</script>
<!-- /AdRotate JS -->


    <script>document.addEventListener("DOMContentLoaded",function() {if (typeof LazyLoad !== "undefined") {window.w3tc_lazyload=new LazyLoad(window.lazyLoadOptions)}})</script></body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 345/363 objects using disk
Page Caching using disk: enhanced (Requested URI contains query) 
Lazy Loading
Minified using disk
Database Caching 46/58 queries in 0.026 seconds using disk

Served from: insightonbusiness.com @ 2020-03-18 23:48:00 by W3 Total Cache
-->