<!DOCTYPE html>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta charset="UTF-8" />
<title>
        Insight Publications | USPS selects Oshkosh Defense for truck contract    </title>
<link rel="pingback" href="https://insightonbusiness.com/xmlrpc.php" />
<link rel="shortcut icon" href="/wp-content/themes/Insight/favicon.png" />
<!--[if lt IE 8]>
        <script>
            var $buoop = {vs:{i:7,f:10,o:12.1,s:4.1},c:2};
            function $buo_f(){
             var e = document.createElement("script");
             e.src = "//browser-update.org/update.js";
             document.body.appendChild(e);
            };
            try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
            catch(e){window.attachEvent("onload", $buo_f)}
        </script>
    <![endif]-->
<meta name="dc.title" content="USPS selects Oshkosh Defense for truck contract | Insight Publications" />
<meta name="dc.description" content="The U.S. Postal Service announced today that it has awarded Oshkosh Defense, a wholly owned subsidiary of Oshkosh Corp., an indefinite delivery, indefinite quantity contract to produce its Next Generation Delivery Vehicle, the USPS’s first large-scale fleet procurement in three decades. The competitively awarded contract allows for the delivery of&hellip;" />
<meta name="dc.relation" content="https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/" />
<meta name="dc.source" content="https://insightonbusiness.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="The U.S. Postal Service announced today that it has awarded Oshkosh Defense, a wholly owned subsidiary of Oshkosh Corp., an indefinite delivery, indefinite quantity contract to produce its Next Generation Delivery Vehicle, the USPS’s first large-scale fleet procurement in three decades. The competitively awarded contract allows for the delivery of&hellip;" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/" />
<meta name="author" content="Jessica Thiel">
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/media.insightonbusiness.com\/wp-content\/uploads\/2019\/04\/11133955\/insight-i-logo.jpg","name" : "Insight Publications","url" : "https:\/\/insightonbusiness.com","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+19208820491","contactOption": "None","contactType": "customer support"
				}],"sameAs" : ["https:\/\/www.facebook.com\/Insightpubs", "https:\/\/twitter.com\/@insightpubs", "https:\/\/www.instagram.com\/insightpubs\/", "https:\/\/www.youtube.com\/channel\/UCamg67p9SNRoDa1brURFd_Q", "https:\/\/www.linkedin.com\/company\/insight-publications"]}</script>
<meta property="og:url" content="https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/" />
<meta property="og:site_name" content="Insight Publications" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/Insightpubs" />
<meta property="article:publisher" content="https://www.facebook.com/Insightpubs" />
<meta property="article:section" content="Insight on Business" />
<meta property="article:tag" content="Oshkosh Corp." />
<meta property="og:title" content="USPS selects Oshkosh Defense for truck contract | Insight Publications" />
<meta property="og:description" content="The U.S. Postal Service announced today that it has awarded Oshkosh Defense, a wholly owned subsidiary of Oshkosh Corp., an indefinite delivery, indefinite quantity contract to produce its Next Generation Delivery Vehicle, the USPS’s first large-scale fleet procurement in three decades. The competitively awarded contract allows for the delivery of&hellip;" />
<meta property="og:image" content="https://media.insightonbusiness.com/wp-content/uploads/2020/10/29071908/oshkosh-logo-e1614124090133.jpg" />
<meta property="og:image:secure_url" content="https://media.insightonbusiness.com/wp-content/uploads/2020/10/29071908/oshkosh-logo-e1614124090133.jpg" />
<meta property="og:image:width" content="30" />
<meta property="og:image:height" content="34" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@insightpubs" />
<meta name="twitter:creator" content="@insightpubs" />
<meta name="twitter:title" content="USPS selects Oshkosh Defense for truck contract | Insight Publications" />
<meta name="twitter:description" content="The U.S. Postal Service announced today that it has awarded Oshkosh Defense, a wholly owned subsidiary of Oshkosh Corp., an indefinite delivery, indefinite quantity contract to produce its Next Generation Delivery Vehicle, the USPS’s first large-scale fleet procurement in three decades. The competitively awarded contract allows for the delivery of&hellip;" />
<meta name="twitter:image" content="https://media.insightonbusiness.com/wp-content/uploads/2020/10/29071908/oshkosh-logo-e1603973920363-1024x350.jpg" />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Insight Publications &raquo; Feed" href="https://insightonbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Insight Publications &raquo; Comments Feed" href="https://insightonbusiness.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Insight Publications &raquo; iCal Feed" href="https://insightonbusiness.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Insight Publications &raquo; USPS selects Oshkosh Defense for truck contract Comments Feed" href="https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/feed/" />
<meta property="og:title" content="USPS selects Oshkosh Defense for truck contract" />
<meta property="og:description" content="Connecting Business &amp; People in the New North" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/" />
<meta property="og:site_name" content="Insight Publications" />
<meta property="og:image" content="https://media.insightonbusiness.com/wp-content/uploads/2020/10/29071908/oshkosh-logo-e1614124090133.jpg" />
<meta property="fb:app_id" content="966242223397117" />
<link rel='stylesheet' id='formidable-css' href='https://insightonbusiness.com/wp-content/plugins/formidable/css/formidableforms.css?ver=1171446' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://insightonbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://insightonbusiness.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://insightonbusiness.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css' href='https://insightonbusiness.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css' href='https://insightonbusiness.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css' href='https://insightonbusiness.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css' href='https://insightonbusiness.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-css' href='https://insightonbusiness.com/wp-content/themes/Insight/css/font.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-styles-css' href='https://insightonbusiness.com/wp-content/themes/Insight/slick/slick.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sprite-css' href='https://insightonbusiness.com/wp-content/themes/Insight/css/sprite.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css' href='https://insightonbusiness.com/wp-content/themes/Insight/style.css?ver=1601536149' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css' href='https://insightonbusiness.com/wp-content/themes/Insight/css/layout.css?ver=1.0.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.6.2' id='adning_dummy_advertising-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/js/jquery.arct.js?ver=5.6.2' id='rotate-click-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/js/jquery.ardg.js?ver=5.6.2' id='rotate-dyngroup-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/js/md5.min.js?ver=5.6.2' id='md5-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/slick/slick.min.js?ver=5.6.2' id='slick-script-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/js/html5shiv.js?ver=5.6.2' id='html5shiv-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/js/jquery.placeholder.min.js?ver=5.6.2' id='placeholders-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/js/site.js?ver=1.0.7.0' id='site-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/themes/Insight/js/analytics.js?ver=1614189079' id='analytics-js'></script>
<link rel="https://api.w.org/" href="https://insightonbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://insightonbusiness.com/wp-json/wp/v2/posts/28974" /><link rel='shortlink' href='https://insightonbusiness.com/?p=28974' />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://insightonbusiness.com"><link rel="https://theeventscalendar.com/" href="https://insightonbusiness.com/wp-json/tribe/events/v1/" />

<style></style>
<style type="text/css" id="wp-custom-css">
			.innovation-award-partner-sponsor, .innovation-award-partner-sponsor img {
	width:200px!important;
	text-align:center!important;
}

#upcoming-events-mobile .see-all-events {
	display:none!important;
}

body .gform_wrapper .top_label div.ginput_container {
	margin-bottom:20px;
}

/* Remove IoT */

#main-nav-container li.icon-iot, .third-issue {
display:none;
}

/* Remove Events Menu Logos */

#events .menu-left-col {
	display:none;
}		</style>
<script data-no-minify="1" async src='https://insightonbusiness.com/wp-content/cache/busting/1/gtm-5a326cabfc97c4f2ffdefc2cd07ac2cf.js'></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'UA-145922872-1' , {'allow_display_features': false,});

</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>
</head>
<body class="post-template-default single single-post postid-28974 single-format-standard tribe-no-js tribe-bar-is-disabled elementor-default elementor-kit-24709">

<nav id="mobile-menu-wrap">

<div id="mobile-menu-interior-wrap">

<div class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-14461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14461"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-14469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14469"><a href="https://insightonbusiness.com/about/missionvision/">Mission/Vision</a></li>
<li id="menu-item-14470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14470"><a href="https://insightonbusiness.com/about/our-story/">Our Story</a></li>
<li id="menu-item-14471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14471"><a href="https://insightonbusiness.com/about/staff/">Staff</a></li>
<li id="menu-item-14473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14473"><a href="https://insightonbusiness.com/contact/">Contact</a></li>
<li id="menu-item-14474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14474"><a href="https://insightonbusiness.com/about/media-kit/">Media Kit</a></li>
<li id="menu-item-14475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14475"><a href="https://insightonbusiness.com/about/editorial-calendar/">Editorial Calendar 2021</a></li>
<li id="menu-item-14476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14476"><a href="https://insightonbusiness.com/about/custom-publishing/">Custom Publishing</a></li>
<li id="menu-item-14477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14477"><a href="https://insightonbusiness.com/about/partnerships/">Partnerships</a></li>
</ul>
</li>
<li id="menu-item-14479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14479"><a href="https://insightonbusiness.com/home/back-issues/">Back Issues</a></li>
<li id="menu-item-14478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14478"><a href="https://insightonbusiness.com/insight-on-manufacturing/back-issues/">Back Issues</a></li>
<li id="menu-item-14463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14463"><a href="#">Videos</a>
<ul class="sub-menu">
<li id="menu-item-14499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14499"><a href="https://insightonbusiness.com/home/cover-story-videos/">Cover Story Videos</a></li>
</ul>
</li>
<li id="menu-item-14464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14464"><a href="#">Events</a>
<ul class="sub-menu">
<li id="menu-item-28377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28377"><a href="https://insightonbusiness.com/women-of-influence-awards/">Women of Influence Awards</a></li>
<li id="menu-item-28910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28910"><a href="https://insightonbusiness.com/champions-of-innovation/">Champions of Innovation</a></li>
<li id="menu-item-28907" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-28907"><a href="https://insightonbusiness.com/event/insight-open/">Insight Open &#8211; June 17</a></li>
<li id="menu-item-14482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14482"><a target="_blank" rel="noopener" href="https://manufacturingfirst.com/">Manufacturing First &#8211; Oct 27</a></li>
<li id="menu-item-24193" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24193"><a href="https://insightonbusiness.com/?post_type=tribe_events&#038;p=23903">InDevelopment</a></li>
</ul>
</li>
<li id="menu-item-14465" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14465"><a href="https://insightonbusiness.com/latest-news/">Latest News</a></li>
<li id="menu-item-15993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15993"><a href="https://insightonbusiness.com/category/guest-insights/">Guest Insights</a></li>
<li id="menu-item-14483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14483"><a href="/business_articles/">Articles</a></li>
<li id="menu-item-14484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14484"><a href="/mfg_articles/">Articles</a></li>
<li id="menu-item-20057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20057"><a href="/technology_articles/">Articles</a></li>
<li id="menu-item-14467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14467"><a href="https://insightonbusiness.com/">Insight on Business</a></li>
<li id="menu-item-14468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14468"><a href="https://insightonbusiness.com/insight-on-manufacturing/">Insight on Manufacturing</a></li>
</ul></div> <div id="mobile-menu-address">
<a href="" target="_blank" id="mobile-new-north" class="icon-new-north-mobile"></a>
400 N. Richmond St.<br>
Suite B Appleton, WI 54911 <a href="https://www.google.com/maps/place/400+N+Richmond+St,+Appleton,+WI+54911/@44.265214,-88.4168047,17z/data=!3m1!4b1!4m2!3m1!1s0x8803b73b5068c58d:0x5f233cf78a541ace" target="_blank">[map]</a><br>
Phone: <a href="tel:(920) 882-0491">(920) 882-0491</a>
</div>
</div>
</nav>
<div id="outer-page-wrapper">
<div id="top-slider" class="container">
<div id="top-slider-wrapper">
<div class="icon-advertisement"></div>

<script type="text/javascript">var _ning_embed = {"id":"25981","width":650,"height":90};</script><script type="text/javascript" src="https://insightonbusiness.com?_dnembed=true"></script>


</div>
</div>
<div id="mobile-menu-button" class="sprite"></div>
<div class="container" id="header">
<div class="row">
<div class="twelve">
<header>
<a href="/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" id="main-logo" data-lazy-src="https://insightonbusiness.com/wp-content/themes/Insight/images/logos/insight.png"><noscript><img src="https://insightonbusiness.com/wp-content/themes/Insight/images/logos/insight.png" id="main-logo"></noscript></a>
</header>
<form method="get" class="searchform" action="https://insightonbusiness.com/">
<input type="text" class="field s" name="s" placeholder="" />
<input type="submit" class="submit icon-mag-glass searchsubmit" name="submit" value="" />
</form>
<nav id="top-navigation">
<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://insightonbusiness.com/contact/">Contact</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://insightonbusiness.com/advertise/">Advertise</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://insightonbusiness.com/subscribe/">Subscribe</a></li>
</ul></div> </nav>
<div class="clear"></div>
</div>
<div class="clear"></div>
</div>
 <div id="main-nav-container">
<nav class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="#">About</a></li>
<li id="menu-item-21701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21701"><a href="#">Back Issues</a></li>
<li id="menu-item-14402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14402"><a href="#">Videos</a></li>
<li id="menu-item-14403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14403"><a href="#">Events</a></li>
<li id="menu-item-14010" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14010"><a href="https://insightonbusiness.com/latest-news/">Latest News</a></li>
<li id="menu-item-15992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15992"><a href="https://insightonbusiness.com/category/guest-insights/">Guest Insights</a></li>
<li id="menu-item-14009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14009"><a href="/business_articles/">Articles</a></li>
<li id="menu-item-14556" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14556"><a href="/mfg_articles/">Articles</a></li>
<li id="menu-item-20053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20053"><a href="/technology_articles/">Articles</a></li>
<li id="menu-item-14400" class="icon-iob float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14400"><a href="https://insightonbusiness.com/">Insight on Business</a></li>
<li id="menu-item-69" class="icon-iom float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://insightonbusiness.com/insight-on-manufacturing/">Insight on Manufacturing</a></li>
<li id="menu-item-20314" class="icon-iot float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-20314"><a href="https://insightonbusiness.com/insight-on-technology/">Insight on Technology</a></li>
</ul></nav> </div>
<div class="dropdown row standard-animation" id="about">
<h2>About</h2>
<div class="menu-left-col">
<div class="menu-image" style="
                        background: url(https://media.insightonbusiness.com/wp-content/uploads/2019/02/11134135/Team_photo_web_2018_resize.jpg);
                        background-size: cover;
                        background-position: center;
                    "></div>
<p>With “Connecting minds, creating insights” our mission, <em>Insight </em>offers dynamic, creative platforms for sharing business news and information in Northeast Wisconsin — from magazines and events to digital messaging and marketing partnerships.</p>
</div>
<div class="menu-right-col">
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="https://insightonbusiness.com/about/missionvision/">Mission/Vision</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="https://insightonbusiness.com/about/media-kit/">Media Kit</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="https://insightonbusiness.com/about/our-story/">Our Story</a></li>
<li id="menu-item-14413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14413"><a href="https://insightonbusiness.com/about/editorial-calendar/">Editorial Calendar</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="https://insightonbusiness.com/about/staff/">Staff</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="https://insightonbusiness.com/about/custom-publishing/">Custom Publishing</a></li>
<li id="menu-item-107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107"><a href="https://insightonbusiness.com/about/partnerships/">Partnerships</a></li>
<li id="menu-item-18548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18548"><a href="https://insightonbusiness.com/advertise/anniversary-issue/2018-anniversary-celebrations/">Anniversary Celebrations</a></li>
</ul></div> </div>
</div>
<div class="dropdown row standard-animation one-col" id="back-issues">
<h2>Back Issues</h2>
<div class="menu-left-col">
<div class="menu-image" style="
                        background: url(https://media.insightonbusiness.com/wp-content/uploads/2019/04/11133955/insight-i-logo.jpg);
                        background-size: cover;
                        background-position: center;
                    "></div>
<p>Back issues for our three publications are available to view using our digital publishing format. Simply select the publication from the list to the right, then click on the desired back issue.</p>
</div>
<div class="menu-right-col">
<div class="menu-back-issues-container"><ul id="menu-back-issues" class="menu"><li id="menu-item-21702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21702"><a href="/home/back-issues/">Insight on Business</a></li>
<li id="menu-item-21703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21703"><a href="/insight-on-manufacturing/back-issues/">Insight on Manufacturing</a></li>
<li id="menu-item-21704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21704"><a href="/insight-on-technology/back-issues/">Insight on Technology</a></li>
</ul></div> </div>
</div>
<div class="dropdown row standard-animation one-col" id="videos">
<h2>Videos</h2>
<div class="menu-left-col">
<div class="menu-image" style="
                        background: url();
                        background-size: cover;
                        background-position: center;
                    "></div>
<p>View our most recent cover story. <a href="../home/cover-story-videos/">Click here</a></p>
</div>
<div class="menu-right-col">
<div class="menu-videos-container"><ul id="menu-videos" class="menu"><li id="menu-item-14386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14386"><a href="https://insightonbusiness.com/home/cover-story-videos/">Cover Story Videos</a></li>
</ul></div> </div>
</div>
<div class="dropdown row standard-animation one-col" id="events">
<h2>Events</h2>
<div class="menu-left-col">
<div class="menu-image" style="
                        background: url(https://media.insightonbusiness.com/wp-content/uploads/2015/11/11133902/Manufacturing_First_Logo_Resize.jpg);
                        background-size: cover;
                        background-position: center;
                    "></div>
<p>View our upcoming events.</p>
</div>
<div class="menu-right-col">
<div class="menu-events-container"><ul id="menu-events" class="menu"><li id="menu-item-28376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28376"><a href="https://insightonbusiness.com/women-of-influence-awards/">Women of Influence Awards</a></li>
<li id="menu-item-24740" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24740"><a href="https://insightonbusiness.com/event/insight-innovation-awards/">Insight Innovation Awards</a></li>
<li id="menu-item-28906" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-28906"><a href="https://insightonbusiness.com/event/insight-open/">Insight Open &#8211; June 17</a></li>
<li id="menu-item-14397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14397"><a target="_blank" rel="noopener" href="https://manufacturingfirst.com/">Manufacturing First &#8211; Oct 27</a></li>
<li id="menu-item-24195" class="menu-item menu-item-type-post_type menu-item-object-tribe_events menu-item-24195"><a href="https://insightonbusiness.com/?post_type=tribe_events&#038;p=23903">InDevelopment</a></li>
</ul></div> </div>
</div>

<div class="clear"></div>
</div>
<div class="container" id="condensed-header">
<div class="row">
<a href="/" class="icon-condensed-logo"></a>
<a href="/" class="icon-mobile-logo"></a>
<div class="icon-mag-glass" id="search-btn"></div>
<div class="icon-mobile-menu-btn"></div>
<div id="condensed-menu-container">
<div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://insightonbusiness.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="https://insightonbusiness.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67"><a href="https://insightonbusiness.com/subscribe/">Subscribe</a></li>
</ul></div> <div class="menu-main-container"><ul id="menu-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111"><a href="#">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21701"><a href="#">Back Issues</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14402"><a href="#">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14403"><a href="#">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-14010"><a href="https://insightonbusiness.com/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15992"><a href="https://insightonbusiness.com/category/guest-insights/">Guest Insights</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14009"><a href="/business_articles/">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14556"><a href="/mfg_articles/">Articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20053"><a href="/technology_articles/">Articles</a></li>
<li class="icon-iob float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-14400"><a href="https://insightonbusiness.com/">Insight on Business</a></li>
<li class="icon-iom float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://insightonbusiness.com/insight-on-manufacturing/">Insight on Manufacturing</a></li>
<li class="icon-iot float-right menu-item menu-item-type-post_type menu-item-object-page menu-item-20314"><a href="https://insightonbusiness.com/insight-on-technology/">Insight on Technology</a></li>
</ul></div> </div>
<div class="clear"></div>
<form method="get" class="searchform standard-animation" action="https://insightonbusiness.com/">
<input type="text" class="field s" name="s" placeholder="" />
<input type="submit" class="submit icon-mag-glass searchsubmit" name="submit" value="" />
</form>
<div class="icon-mobile-menu-arrow standard-animation"></div>
</div>
</div>
<div class="container" id="mobile-header">
<div class="row">
<a href="/" class="icon-condensed-logo"></a>
<a href="/" class="icon-mobile-logo"></a>
<div class="icon-mag-glass" id="search-btn-mobile"></div>
<div class="icon-mobile-menu-btn"></div>
<div class="clear"></div>
<form method="get" class="searchform standard-animation" action="https://insightonbusiness.com/">
<input type="text" class="field s" name="s" placeholder="" />
<input type="submit" class="submit icon-mag-glass searchsubmit" name="submit" value="" />
</form>
<div class="icon-mobile-menu-arrow standard-animation"></div>
</div>
</div>
<div class="container client-content" id="main">
<div class="row">
<div class="eight">
<article id="post-28974" class="single-post">
<header>
<h1>USPS selects Oshkosh Defense for truck contract</h1>
<div class="posted">
Posted on Feb 23, 2021 :: <a href="https://insightonbusiness.com/category/insight-on-business/" rel="category tag">Insight on Business</a>, <a href="https://insightonbusiness.com/category/insight-on-manufacturing/" rel="category tag">Insight on Manufacturing</a>, <a href="https://insightonbusiness.com/category/web-exclusive/" rel="category tag">Web Exclusive</a> </div>
</header>
<div class="author-panel">
<div class="author-thumbnail">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Jessica Thiel" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" data-lazy-src="https://media.insightonbusiness.com/wp-content/uploads/2016/12/11135743/JessicaThiel_WEB.jpg" /><noscript><img src="https://media.insightonbusiness.com/wp-content/uploads/2016/12/11135743/JessicaThiel_WEB.jpg" alt="Jessica Thiel" class="avatar avatar- wp-user-avatar wp-user-avatar- alignnone photo" /></noscript> </div>
<div class="author-posted posted">
<div class="posted">
Posted by <a href="https://insightonbusiness.com/author/jessica-thiel/" title="Posts by Jessica Thiel" rel="author">Jessica Thiel</a> of Insight Publications
</div>
<div class="clear"></div>
</div>
<p>The U.S. Postal Service announced today that it has awarded Oshkosh Defense, a wholly owned subsidiary of Oshkosh Corp., an indefinite delivery, indefinite quantity contract to produce its Next Generation Delivery Vehicle, the USPS’s first large-scale fleet procurement in three decades. The competitively awarded contract allows for the delivery of between 50,000 and 165,000 vehicles over a period of 10 years.</p>
<p>“Oshkosh operates with unparalleled commitment to those who depend on our products and services to build, protect and serve communities around the world. We are honored to have been selected by the USPS to support their important work by manufacturing American-made Next Generation Delivery Vehicles that will connect every home and business across the United States for decades to come,” said John Pfeifer, president and chief operating officer of Oshkosh Corp.</p>
<p>Oshkosh Defense will manufacture both zero-emission battery electric vehicles and fuel-efficient low-emission internal combustion engine vehicles, upgrading the USPS fleet to be increasingly sustainable. Under the contract, the USPS has committed to pay Oshkosh Defense $482 million to initiate engineering efforts to finalize the production vehicle design and for tooling and factory build-out activities that are necessary prior to vehicle production.</p>
<p>“Our century-long history of delivering products to customers, operating in some of the most demanding and severe conditions on the planet, uniquely positions us to bring exceptional reliability, safety, and maintainability to USPS’s Next Generation Delivery Vehicles,” said John Bryant, executive vice president of Oshkosh Corp. and president of Oshkosh Defense.</p>
<div class="" style="margin: 1rem  0;">
<a href="http://www.insightdigital.biz/i/1327465-january-2021" target="_blank" style="font-weight: bold; font-size: 12px;">Click here to read the latest online edition of Insight</a>
</div>
<div id="social-media-share">
<a href="https://www.facebook.com/sharer.php?u=https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/" class="icon-facebook-share" target="_blank"></a>
<a href="https://twitter.com/?status=The U.S. Postal Service announced today that it has awarded Oshkosh Defense, a wholly owned subsidiary of Oshkosh Corp., an indefinite delivery, indefinite quantity contract to produce its Next Generation Delivery Vehicle, the USPS’s first large-scale fleet procurement in three decades. The competitively awarded contract..." class="icon-twitter-share" target="_blank"></a>
<a href="https://www.linkedin.com/shareArticle?min=true&url=https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/&title=USPS selects Oshkosh Defense for truck contract&summary=The U.S. Postal Service announced today that it has awarded Oshkosh Defense, a wholly owned subsidiary of Oshkosh Corp., an indefinite delivery, indefinite quantity contract to produce its Next Generation Delivery Vehicle, the USPS’s first large-scale fleet procurement in three decades. The competitively awarded contract..." class="icon-linkedin-share" target="_blank"></a>
<div class="clear"></div>
</div>
</article>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/usps-selects-oshkosh-defense-for-truck-contract/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://insightonbusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><fieldset><div><label for="comment">Comment<span class="required">*</span></label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></div></fieldset><div><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></div>
<div><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-required='true' /></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Comment" /> <input type='hidden' name='comment_post_ID' value='28974' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</a><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c594b047c" /></p><input type="hidden" id="ak_js" name="ak_js" value="231" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
<div class="four last client-content" id="sidebar">
<div id="side-sort-by" class="page-panel">
<h3>Sort By</h3>
<div id="categories">
<select name="category-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Categories</option>
<option value="/category/archives/champions-of-innovation">Champions of Innovation</option><option value="/category/archives/general">General</option><option value="/category/archives/guest-insights">Guest Insights</option><option value="/category/archives/insight-on-business">Insight on Business</option><option value="/category/archives/insight-on-manufacturing">Insight on Manufacturing</option><option value="/category/archives/insight-on-technology">Insight on Technology</option><option value="/category/archives/web-exclusive">Web Exclusive</option><option value="/category/archives/young-professional-insights">Young Professional Insights</option> </select>
</div>
<div id="archives">
<select name="archive-dropdown" onchange="document.location.href=this.options[this.selectedIndex].value;">
<option value="">Archives</option>
<option value='https://insightonbusiness.com/2021/02/'> February 2021 </option>
<option value='https://insightonbusiness.com/2021/01/'> January 2021 </option>
<option value='https://insightonbusiness.com/2020/12/'> December 2020 </option>
<option value='https://insightonbusiness.com/2020/11/'> November 2020 </option>
<option value='https://insightonbusiness.com/2020/10/'> October 2020 </option>
<option value='https://insightonbusiness.com/2020/09/'> September 2020 </option>
<option value='https://insightonbusiness.com/2020/08/'> August 2020 </option>
<option value='https://insightonbusiness.com/2020/07/'> July 2020 </option>
<option value='https://insightonbusiness.com/2020/06/'> June 2020 </option>
<option value='https://insightonbusiness.com/2020/05/'> May 2020 </option>
<option value='https://insightonbusiness.com/2020/04/'> April 2020 </option>
<option value='https://insightonbusiness.com/2020/03/'> March 2020 </option>
<option value='https://insightonbusiness.com/2020/02/'> February 2020 </option>
<option value='https://insightonbusiness.com/2020/01/'> January 2020 </option>
<option value='https://insightonbusiness.com/2019/12/'> December 2019 </option>
<option value='https://insightonbusiness.com/2019/11/'> November 2019 </option>
<option value='https://insightonbusiness.com/2019/10/'> October 2019 </option>
<option value='https://insightonbusiness.com/2019/09/'> September 2019 </option>
<option value='https://insightonbusiness.com/2019/08/'> August 2019 </option>
<option value='https://insightonbusiness.com/2019/07/'> July 2019 </option>
<option value='https://insightonbusiness.com/2019/06/'> June 2019 </option>
<option value='https://insightonbusiness.com/2019/05/'> May 2019 </option>
<option value='https://insightonbusiness.com/2019/04/'> April 2019 </option>
<option value='https://insightonbusiness.com/2019/03/'> March 2019 </option>
<option value='https://insightonbusiness.com/2019/02/'> February 2019 </option>
<option value='https://insightonbusiness.com/2019/01/'> January 2019 </option>
<option value='https://insightonbusiness.com/2018/12/'> December 2018 </option>
<option value='https://insightonbusiness.com/2018/11/'> November 2018 </option>
<option value='https://insightonbusiness.com/2018/10/'> October 2018 </option>
<option value='https://insightonbusiness.com/2018/09/'> September 2018 </option>
<option value='https://insightonbusiness.com/2018/08/'> August 2018 </option>
<option value='https://insightonbusiness.com/2018/07/'> July 2018 </option>
<option value='https://insightonbusiness.com/2018/06/'> June 2018 </option>
<option value='https://insightonbusiness.com/2018/05/'> May 2018 </option>
<option value='https://insightonbusiness.com/2018/04/'> April 2018 </option>
<option value='https://insightonbusiness.com/2018/03/'> March 2018 </option>
<option value='https://insightonbusiness.com/2018/02/'> February 2018 </option>
<option value='https://insightonbusiness.com/2018/01/'> January 2018 </option>
<option value='https://insightonbusiness.com/2017/12/'> December 2017 </option>
<option value='https://insightonbusiness.com/2017/11/'> November 2017 </option>
<option value='https://insightonbusiness.com/2017/10/'> October 2017 </option>
<option value='https://insightonbusiness.com/2017/09/'> September 2017 </option>
<option value='https://insightonbusiness.com/2017/08/'> August 2017 </option>
<option value='https://insightonbusiness.com/2017/07/'> July 2017 </option>
<option value='https://insightonbusiness.com/2017/06/'> June 2017 </option>
<option value='https://insightonbusiness.com/2017/05/'> May 2017 </option>
<option value='https://insightonbusiness.com/2017/03/'> March 2017 </option>
<option value='https://insightonbusiness.com/2017/02/'> February 2017 </option>
<option value='https://insightonbusiness.com/2017/01/'> January 2017 </option>
<option value='https://insightonbusiness.com/2016/12/'> December 2016 </option>
<option value='https://insightonbusiness.com/2016/11/'> November 2016 </option>
<option value='https://insightonbusiness.com/2016/10/'> October 2016 </option>
<option value='https://insightonbusiness.com/2016/09/'> September 2016 </option>
<option value='https://insightonbusiness.com/2016/08/'> August 2016 </option>
<option value='https://insightonbusiness.com/2016/05/'> May 2016 </option>
<option value='https://insightonbusiness.com/2016/04/'> April 2016 </option>
<option value='https://insightonbusiness.com/2016/03/'> March 2016 </option>
<option value='https://insightonbusiness.com/2016/02/'> February 2016 </option>
<option value='https://insightonbusiness.com/2016/01/'> January 2016 </option>
<option value='https://insightonbusiness.com/2015/11/'> November 2015 </option>
<option value='https://insightonbusiness.com/2015/10/'> October 2015 </option>
<option value='https://insightonbusiness.com/2015/09/'> September 2015 </option>
<option value='https://insightonbusiness.com/2015/08/'> August 2015 </option>
<option value='https://insightonbusiness.com/2015/05/'> May 2015 </option>
<option value='https://insightonbusiness.com/2015/04/'> April 2015 </option>
<option value='https://insightonbusiness.com/2014/12/'> December 2014 </option>
<option value='https://insightonbusiness.com/2014/10/'> October 2014 </option>
<option value='https://insightonbusiness.com/2014/09/'> September 2014 </option>
<option value='https://insightonbusiness.com/2014/08/'> August 2014 </option>
<option value='https://insightonbusiness.com/2014/07/'> July 2014 </option>
<option value='https://insightonbusiness.com/2014/06/'> June 2014 </option>
<option value='https://insightonbusiness.com/2014/05/'> May 2014 </option>
<option value='https://insightonbusiness.com/2014/04/'> April 2014 </option>
<option value='https://insightonbusiness.com/2014/03/'> March 2014 </option>
<option value='https://insightonbusiness.com/2014/02/'> February 2014 </option>
<option value='https://insightonbusiness.com/2014/01/'> January 2014 </option>
<option value='https://insightonbusiness.com/2013/12/'> December 2013 </option>
<option value='https://insightonbusiness.com/2013/11/'> November 2013 </option>
<option value='https://insightonbusiness.com/2013/10/'> October 2013 </option>
<option value='https://insightonbusiness.com/2013/09/'> September 2013 </option>
<option value='https://insightonbusiness.com/2013/08/'> August 2013 </option>
<option value='https://insightonbusiness.com/2013/07/'> July 2013 </option>
<option value='https://insightonbusiness.com/2013/06/'> June 2013 </option>
<option value='https://insightonbusiness.com/2013/05/'> May 2013 </option>
<option value='https://insightonbusiness.com/2013/04/'> April 2013 </option>
<option value='https://insightonbusiness.com/2013/03/'> March 2013 </option>
<option value='https://insightonbusiness.com/2013/02/'> February 2013 </option>
<option value='https://insightonbusiness.com/2013/01/'> January 2013 </option>
<option value='https://insightonbusiness.com/2012/12/'> December 2012 </option>
<option value='https://insightonbusiness.com/2012/11/'> November 2012 </option>
<option value='https://insightonbusiness.com/2012/10/'> October 2012 </option>
<option value='https://insightonbusiness.com/2012/09/'> September 2012 </option>
<option value='https://insightonbusiness.com/2012/08/'> August 2012 </option>
<option value='https://insightonbusiness.com/2012/07/'> July 2012 </option>
<option value='https://insightonbusiness.com/2012/06/'> June 2012 </option>
<option value='https://insightonbusiness.com/2012/05/'> May 2012 </option>
<option value='https://insightonbusiness.com/2012/04/'> April 2012 </option>
<option value='https://insightonbusiness.com/2012/03/'> March 2012 </option>
<option value='https://insightonbusiness.com/2012/02/'> February 2012 </option>
<option value='https://insightonbusiness.com/2012/01/'> January 2012 </option>
<option value='https://insightonbusiness.com/2011/12/'> December 2011 </option>
<option value='https://insightonbusiness.com/2011/11/'> November 2011 </option>
<option value='https://insightonbusiness.com/2011/10/'> October 2011 </option>
<option value='https://insightonbusiness.com/2011/09/'> September 2011 </option>
<option value='https://insightonbusiness.com/2011/08/'> August 2011 </option>
<option value='https://insightonbusiness.com/2011/07/'> July 2011 </option>
<option value='https://insightonbusiness.com/2011/06/'> June 2011 </option>
<option value='https://insightonbusiness.com/2011/05/'> May 2011 </option>
<option value='https://insightonbusiness.com/2011/04/'> April 2011 </option>
<option value='https://insightonbusiness.com/2011/03/'> March 2011 </option>
<option value='https://insightonbusiness.com/2011/02/'> February 2011 </option>
<option value='https://insightonbusiness.com/2011/01/'> January 2011 </option>
<option value='https://insightonbusiness.com/2010/12/'> December 2010 </option>
<option value='https://insightonbusiness.com/2010/11/'> November 2010 </option>
<option value='https://insightonbusiness.com/2010/10/'> October 2010 </option>
<option value='https://insightonbusiness.com/2010/09/'> September 2010 </option>
<option value='https://insightonbusiness.com/2010/08/'> August 2010 </option>
<option value='https://insightonbusiness.com/2010/07/'> July 2010 </option>
<option value='https://insightonbusiness.com/2010/06/'> June 2010 </option>
<option value='https://insightonbusiness.com/2010/05/'> May 2010 </option>
<option value='https://insightonbusiness.com/2010/04/'> April 2010 </option>
<option value='https://insightonbusiness.com/2010/03/'> March 2010 </option>
<option value='https://insightonbusiness.com/2010/02/'> February 2010 </option>
<option value='https://insightonbusiness.com/2010/01/'> January 2010 </option>
<option value='https://insightonbusiness.com/2009/12/'> December 2009 </option>
<option value='https://insightonbusiness.com/2009/11/'> November 2009 </option>
<option value='https://insightonbusiness.com/2009/10/'> October 2009 </option>
<option value='https://insightonbusiness.com/2009/07/'> July 2009 </option>
</select>
</div>
</div>
<div id="recent-posts" class="page-panel">
<div class="side-article">
<div class="author-thumbnail" style="
                        background: url('https://media.insightonbusiness.com/wp-content/uploads/2019/11/11133254/lightbulb-e1614177021650.jpeg');
                        background-size: cover;
                        background-position: center;
                    ">
</div>
<div class="right-article">
<h3><a href="https://insightonbusiness.com/2021/02/georgia-pacific-gener8tor-to-offer-startup-accelerator/">Georgia-Pacific, gener8tor to offer startup accelerator</a></h3>
<span class="posted">
Posted on Feb 24, 2021 by <a href="https://insightonbusiness.com/author/jessica-thiel/" title="Posts by Jessica Thiel" rel="author">Jessica Thiel</a> </span>
</div>
<div class="clear"></div>
</div>
<div class="side-article">
<div class="author-thumbnail" style="
                        background: url('https://media.insightonbusiness.com/wp-content/uploads/2020/04/11075227/bizonmove-image.jpg');
                        background-size: cover;
                        background-position: center;
                    ">
</div>
<div class="right-article">
<h3><a href="https://insightonbusiness.com/2021/02/federal-workplace-rules-divide-employers/">Federal workplace rules divide employers</a></h3>
<span class="posted">
Posted on Feb 24, 2021 by <a href="https://insightonbusiness.com/author/marybeth-matzek/" title="Posts by MaryBeth Matzek" rel="author">MaryBeth Matzek</a> </span>
</div>
<div class="clear"></div>
</div>
<div class="side-article">
<div class="author-thumbnail" style="
                        background: url('https://media.insightonbusiness.com/wp-content/uploads/2020/10/29071908/oshkosh-logo-e1614124090133.jpg');
                        background-size: cover;
                        background-position: center;
                    ">
</div>
<div class="right-article">
<h3><a href="https://insightonbusiness.com/2021/02/usps-selects-oshkosh-defense-for-truck-contract/">USPS selects Oshkosh Defense for truck contract</a></h3>
<span class="posted">
Posted on Feb 23, 2021 by <a href="https://insightonbusiness.com/author/jessica-thiel/" title="Posts by Jessica Thiel" rel="author">Jessica Thiel</a> </span>
</div>
<div class="clear"></div>
</div>
</div>
<div id="side-a" class="page-panel">

<div class="angwp_25976 _ning_outer ang_zone_25976 _ning_jss_zone _align_center" style="max-width:425px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_25976_1933645907" class="_ning_zone_inner" style="width:425px; height:425px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:425px; height:425px;"><div class="slide_1 slide" idle="5000"><div class="angwp_28738 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="28738" data-aid="25976" style="max-width:425px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://insightonbusiness.com?_dnlink=28738&aid=25976&t=1614167479" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insightonbusiness.com/wp-content/uploads/angwp/items/28738/2021_Anniversary_website_tile_promotion.jpg" /><noscript><img src="https://insightonbusiness.com/wp-content/uploads/angwp/items/28738/2021_Anniversary_website_tile_promotion.jpg" /></noscript></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="5000"><div class="angwp_25988 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="25988" data-aid="25976" data-lid="0" style="max-width:425px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://insightonbusiness.com?_dnlink=25988&aid=25976&t=1614167480" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insightonbusiness.com/wp-content/uploads/angwp/items/25988/CEL-Digital-Tile-Ad-Insight-352x352-0720 (1).jpg" /><noscript><img src="https://insightonbusiness.com/wp-content/uploads/angwp/items/25988/CEL-Digital-Tile-Ad-Insight-352x352-0720 (1).jpg" /></noscript></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="5000"><div class="angwp_27600 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="27600" data-aid="25976" data-lid="1" style="max-width:425px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://insightonbusiness.com?_dnlink=27600&aid=25976&t=1614167480" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insightonbusiness.com/wp-content/uploads/angwp/items/27600/Tips to Prevent Litigation 352x352.png" /><noscript><img src="https://insightonbusiness.com/wp-content/uploads/angwp/items/27600/Tips to Prevent Litigation 352x352.png" /></noscript></div></div></div><div class="clear"></div></div><div class="slide_4 slide" idle="5000"><div class="angwp_26334 _ning_cont strack_bnr _ning_hidden _align_center" data-size="custom" data-bid="26334" data-aid="25976" data-lid="2" style="max-width:425px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://insightonbusiness.com?_dnlink=26334&aid=25976&t=1614167480" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insightonbusiness.com/wp-content/uploads/angwp/items/26334/Contest_Meyer_Feb2021_tile.jpg" /><noscript><img src="https://insightonbusiness.com/wp-content/uploads/angwp/items/26334/Contest_Meyer_Feb2021_tile.jpg" /></noscript></div></div></div><div class="clear"></div></div><div class="slide_5 slide" idle="5000"><div class="angwp_28874 _ning_cont _ning_hidden _align_center" data-size="custom" data-bid="28874" data-aid="25976" style="max-width:452px; width:100%;height:inherit;"><div class="_ning_inner" style=""><div class="_ning_elmt"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://insightonbusiness.com/wp-content/uploads/angwp/items/28874/002_HCH_web_tile_352x352.jpg" /><noscript><img src="https://insightonbusiness.com/wp-content/uploads/angwp/items/28874/002_HCH_web_tile_352x352.jpg" /></noscript></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>

<div class="a-tab">Advertisement</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div class="container" id="footer">
<div class="row">
<footer>
<a href="/" class="icon-footer-logo"></a>
<div id="footer-issues">
<div class="footer-issue">
<div class="issue-cover" style="background:url(https://media.insightonbusiness.com/wp-content/uploads/2021/01/27182721/011521_FEB-IOB_WAF_cover_web.jpg);background-size:cover;background-position:center;"></div>
<h2>Insight on Business</h2>
<a href="http://www.insightdigital.biz/i/1334077-february-2021" target="_blank">View</a> | <a href="/subscribe/">Subscribe</a>
</div>
<div class="footer-issue">
<div class="issue-cover" style="background:url(https://media.insightonbusiness.com/wp-content/uploads/2021/01/13102636/0121_January_IOM_Cover_web.jpg);background-size:cover;background-position:center;"></div>
<h2>Insight on Manufacturing</h2>
<a href="http://www.insightdigital.biz/i/1327465-january-2021" target="_blank">View</a> | <a href="/subscribe/">Subscribe</a>
</div>
<div class="footer-issue">
<div class="issue-cover" style="background:url(https://media.insightonbusiness.com/wp-content/uploads/2020/10/01164931/1120_IOT_November_2020_Cover.jpg);background-size:cover;background-position:center;"></div>
<h2>Insight on Technology</h2>
<a href="http://www.insightdigital.biz/i/1303108-november-2020/44?" target="_blank">View</a> | <a href="/subscribe/">Subscribe</a>
</div>
</div>
<div id="bottom-footer">
<div id="bottom-left-footer" class="footer-column">
400 N. Richmond St., Suite B Appleton, WI 54911 <a href="https://goo.gl/maps/BcA8B2a7Zfq" target="_blank">[map]</a><br>
Phone: <a href="tel:(920) 882-0491">(920) 882-0491</a> | <a href="/contact/">Contact Us</a>
<div id="footer-sm">
<a href="https://www.facebook.com/Insightpubs" target="_blank" class="icon-facebook-footer"></a>
<a href="https://www.linkedin.com/company/insight-publications" target="_blank" class="icon-linkedin-footer"></a>
<a href="https://twitter.com/insightpubs" target="_blank" class="icon-twitter-footer"></a>
<a href="https://www.instagram.com/insightpubs/" target="_blank" class="icon-instagram-footer"></a>
<a href="https://www.youtube.com/channel/UCamg67p9SNRoDa1brURFd_Q" target="_blank" class="icon-youtube-footer"></a>
</div>
</div>
<div id="bottom-middle-footer" class="footer-column">
<div id="google_translate_element"></div>

<script type="text/javascript">
                            function googleTranslateElementInit() {
                                new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.VERTICAL}, 'google_translate_element');
                            }
                        </script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit">
                        </script>

</div>
<div id="bottom-right-footer" class="footer-column">
&copy; 2021 INSIGHT Business-to-Business Publication. All Rights Reserved.<br>

</div>
<div class="clear"></div>
</div>
</footer>
</div>
</div>
<div id="modal-video" title="click to close">
<div id="modal-inner-video" class="inner-modal">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="video-callout" data-lazy-src="https://insightonbusiness.com/wp-content/themes/Insight/images/video-callout.png"><noscript><img src="https://insightonbusiness.com/wp-content/themes/Insight/images/video-callout.png" alt="" class="video-callout"></noscript>
<div class="icon-close modal-close"></div>
<div id="video-wrapper"></div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://insightonbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://insightonbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://insightonbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://insightonbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://insightonbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://insightonbusiness.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/insightonbusiness.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/srv\/users\/insightspadmin\/apps\/insight-on-business\/public\/wp-content\/uploads\/angwp\/","src":"https:\/\/insightonbusiness.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1614189079' id='_ning_global-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.8' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.8' id='spr_parallax_js-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/insightonbusiness.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"28974"};
/* ]]> */
</script>
<script type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.6.2' id='strack_js-js'></script>
<script async="async" type='text/javascript' src='https://insightonbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>

<script>jQuery(document).ready(function($){var options_25976_1933645907 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_25976_1933645907 = [];options_25976_1933645907.$AutoPlay = 1;options_25976_1933645907.$ArrowKeyNavigation = false;options_25976_1933645907.$DragOrientation = 0;options_25976_1933645907.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_25976_1933645907,$TransitionsOrder:1,$ShowLink:true};function Slider_25976_1933645907_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_25976_1933645907").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_25976_1933645907").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_25976_1933645907").find(".slide").removeClass("active");
								$("#_ning_zone_25976_1933645907").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_25976_1933645907").length ){var _ning_slider_25976_1933645907 = new $JssorSlider$('_ning_zone_25976_1933645907', options_25976_1933645907);_ning_slider_25976_1933645907.$On($JssorSlider$.$EVT_PARK, Slider_25976_1933645907_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_25976_1933645907').parent().width();if(parentWidth){if( typeof _ning_slider_25976_1933645907 !== "undefined" ){_ning_slider_25976_1933645907.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style>
<script type="text/javascript">var ang_tracker = "UA-145922872-1";var loaded_ang = [{"25988":{"name":"St. Norbert College"}},{"27600":{"name":"Epiphany Law - Tips to Prevent Litigation"}},{"26334":{"name":"Insight Contest - Sidebar"}}];var loaded_angzones = {"25976":"Right Side Tile Ad Zone"};</script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://insightonbusiness.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
</body>
</html>
